Acura RSX, ILX and Honda EP3 Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
53 Posts
Discussion Starter · #1 ·
i searched but only found a couple things about similar problems. my car stutters and bogs pretty violently when i am at partial throttle. i mean i barely have my foot on the accelerator. when i have my laptop hooked up i watch the a/f ratio graph and it goes into the red when the car bogs and stutters. i have no check engine lights. when i rev the car up slowly to 3000 rpms while in neutral i can see the needle drop every now and then. i was thinking it could be a fuel pump problem that could be fixed if i get the deatschwerks fuel pump, but i guess it could be a sparks plug issue or maybe even the injectors? i bought a bottle of lucas fuel injetor cleaner to see if that helped at all but nothing. Please ephatch gurus help me out. if there is something you need to know please tell me.
 

· Registered
Joined
·
39 Posts
i searched but only found a couple things about similar problems. my car stutters and bogs pretty violently when i am at partial throttle. i mean i barely have my foot on the accelerator. when i have my laptop hooked up i watch the a/f ratio graph and it goes into the red when the car bogs and stutters. i have no check engine lights. when i rev the car up slowly to 3000 rpms while in neutral i can see the needle drop every now and then. i was thinking it could be a fuel pump problem that could be fixed if i get the deatschwerks fuel pump, but i guess it could be a sparks plug issue or maybe even the injectors? i bought a bottle of lucas fuel injetor cleaner to see if that helped at all but nothing. Please ephatch gurus help me out. if there is something you need to know please tell me.
Bump having the same issue does anyone else know
 

· Registered
Joined
·
39 Posts
Sorry for taking so long, I ended up doing the iac delete I looped the coolant hose and tb aswell and kept the iac sensor plugged in and after that I adjusted to little screw that’s below the butterfly and once I found my idle it worked great now I have the idle I want but I’m thinking that after doing the iac delete idk but for some odd reason the car is more delicate now I am past do for a oil change but currently being broke seems to be the new hobby, my clutch started to act up I was testing all gears after the delete and for some odd reason when I floor it in 1st gear the car bogs instantly then stops then it feels like vtec on steroids then it pulls bad and I feel like it’s effecting my clutch now I was going up a little whole and once I let the clutch loose going up the car literally like went into the gear without me letting go of the clutch pedal it got me thinking hard i recently just did the tranny fluid, now when I was in 5th gear and I floored it probaby like 40 mph the hard feels like it’s peeling out but it’s the clutch killing itself instantly Idk how to explain it but it’s like going super fast but the car moving slow but in overall I love the idle but now it seems like I’m having other issues maybe it was the iac delete? Maybe it wasn’t? But if anyone having bad idle issue honestly doing the iac delete is worth the try I hear that it works out for other people and it did to me aswell but maybe the issues I’m having might not be because of the iac delete
 
1 - 3 of 3 Posts
Top