Acura RSX, ILX and Honda EP3 Forum banner

1 - 17 of 17 Posts

·
すごい!!!
Joined
·
1,880 Posts
Discussion Starter #1
i been having problems starting my car for the past month and this morning it finally gave out on me.

at first i would start the car normally and it would crank but wouldn't start.

then i would try to pump the gas pedal at the same time and it would start.

so, if the car wouldn't start normally i would pump the gas pedal and it would start.



today, when i tried starting it, it would crank but then it got to the point where it just wouldn't crank anymore.

i tried jump starting it and that wouldn't work.

i replaced the battery and that didn't work either.

i have yet to check the spark plugs, wires, and belts.

might even unplug the starter and plug it back in.

anyway, i just thought maybe you guys might know the exact problem.

thanks in advance.
 

·
すごい!!!
Joined
·
1,880 Posts
Discussion Starter #4 (Edited)
update: spark plugs look good. wires are ok. belts are good too. checked the fuses in the engine bay but not the one's inside the car.

car doesn't turn over anymore.

i hear a click then a spinning sound after i try to start it.

now i just hear a click.

at times if i just leave it and try to start it again it would barely, slightly, try to turn over. like the i see the pulley move like an inch.



so the car doesnt turn over anymore? you try tapping the starter to see if it would turn over?
i haven't tried anything with the starter. in fact i actually dunno how the starter looks like. ^_^;


I'm tempted to think IACV problem.
hmm. i once put a plastic bag over my filter on my cai when i washed my car. when i was done i started my car and forgot about the bag. the cai sucked in air while the bag was over the filter and the filter imploded. did this affect the IACV also or just f'd up my filter? yes, i put the filter back to it's original shape.
 

·
Mmm, 3rd lobe...
Joined
·
10,462 Posts
update: spark plugs look good. wires are ok. belts are good too. checked the fuses in the engine bay but not the one's inside the car.

car doesn't turn over anymore.

i hear a click then a spinning sound after i try to start it.

now i just hear a click.

at times if i just leave it and try to start it again it would barely, slightly, try to turn over. like the i see the pulley move like an inch.





i haven't tried anything with the starter. in fact i actually dunno how the starter looks like. ^_^;




hmm. i once put a plastic bag over my filter on my cai when i washed my car. when i was done i started my car and forgot about the bag. the cai sucked in air while the bag was over the filter and the filter imploded. did this affect the IACV also or just f'd up my filter? yes, i put the filter back to it's original shape.
Well for starters it sounds like your battery is dead now from all the starting attempts.

Your plastic bag only crushed the filter, no harm unless the intake actually pulled in something.
 

·
すごい!!!
Joined
·
1,880 Posts
Discussion Starter #6
Well for starters it sounds like your battery is dead now from all the starting attempts.

Your plastic bag only crushed the filter, no harm unless the intake actually pulled in something.
true but now i have a new battery. i got a new one from autozone 'cause it was under warranty. it's still the same even with the new battery.
 

·
05 Rsx-T, 07 TL-S, 07 R6
Joined
·
1,181 Posts
its your starter.. almost 90 percent sure.. your selenoid on the starter is not kicking out nomore.. thats why you hear just the click now
 

·
すごい!!!
Joined
·
1,880 Posts
Discussion Starter #9
its your starter.. almost 90 percent sure.. your selenoid on the starter is not kicking out nomore.. thats why you hear just the click now
is there a way to fix this or should i just but a new starter?

also, is there a thread here about replacing a starter?
 

·
Registered
Joined
·
252 Posts
the click is the solenoid clicking which is good, but the fact that either the bendix aint popping out or the starter aint gettin enough juice to overcome compression is bad.

autozone tests starters for free, take the starter off and take it in and theyll check it.

a client of mine had this same problem on her tahoe and it ended up being weak connections at the starter. the nuts were tights, just not making good contact.

also check the new batt with a DMM, just cuz its new doesnt mean it hasnt been sittin in a warehouse for months and lost its charge
 

·
すごい!!!
Joined
·
1,880 Posts
Discussion Starter #11
the click is the solenoid clicking which is good, but the fact that either the bendix aint popping out or the starter aint gettin enough juice to overcome compression is bad.

autozone tests starters for free, take the starter off and take it in and theyll check it.

a client of mine had this same problem on her tahoe and it ended up being weak connections at the starter. the nuts were tights, just not making good contact.

also check the new batt with a DMM, just cuz its new doesnt mean it hasnt been sittin in a warehouse for months and lost its charge
alright i'll be sure to try that
 

·
Mmm, 3rd lobe...
Joined
·
10,462 Posts
just being random:
but my 1981 carbureted civic needs the accelerator pumped a few times before I start the car.
and if i forget to pull the choke out, it will also stall
:laughing:
I need to give my '89 Accord a couple pumps too, but I have an auto choke :D

In any event, pumping the gas pedal in a fuel injected car prior to starting it does nothing of course but move the throttle plate.
 

·
( ‾ʖ̫‾)
Joined
·
34,537 Posts
I need to give my '89 Accord a couple pumps too, but I have an auto choke :D

In any event, pumping the gas pedal in a fuel injected car prior to starting it does nothing of course but move the throttle plate.
sure i wasnt the only one thinking it...lol

starter it sounds like, get it tested and go from there.
 

·
Registered
Joined
·
24 Posts
i'm having almost the same problem
my car would start kinda slow as if it was struggling to start
and then this morning it just gave out
now all i hear is a click when i turn the key
and a click when i turn it back to I position
battery tested 96% good
i tapped the starter a few times a month or two ago cuz i was having the same problem
and that seemed to do the trick to get it going
it was all better until today when all i had was a click
i dont think anyone responded to the OP's question if there is a forum on testing the starter and removal
anyone help me out? please
 

·
すごい!!!
Joined
·
1,880 Posts
Discussion Starter #17
i'm having almost the same problem
my car would start kinda slow as if it was struggling to start
and then this morning it just gave out
now all i hear is a click when i turn the key
and a click when i turn it back to I position
battery tested 96% good
i tapped the starter a few times a month or two ago cuz i was having the same problem
and that seemed to do the trick to get it going
it was all better until today when all i had was a click
i dont think anyone responded to the OP's question if there is a forum on testing the starter and removal
anyone help me out? please
http://forums.clubrsx.com/showthread.php?t=695060
 
1 - 17 of 17 Posts
Top