Acura RSX, ILX and Honda EP3 Forum banner
1 - 20 of 23 Posts

·
I can drive up your rsx
Joined
·
29,087 Posts
Discussion Starter · #1 ·
So I can't seem to figure this out.

I get this rattle now between 2500 rpms to 4000rpms when the engine and exhaust is cold.

Also only when in gear. Not when in neutral.

it started happening ever since I got tuned. Most likely all those dyno runs loosened something.

But once I've been driving around a little bit it completely goes away. :confused:

I've played with things in the engine bay and have gotten under the car and pulled/tried to move things with no result

Any ideas?
 

·
she loves it
Joined
·
36,225 Posts
might be your heatshield from your new exhaust. take that ish off.

or you could get under the car (it sure as hell is high enough) and look to see if your exhaust or rh is banging up against anything.
 

·
Mercy is for the weak!
Joined
·
2,825 Posts
I would loosen and retighten all bolts on your exhaust system. Your engine can produce a lot more movement then just shaking stuff around while underneath. The fact it happens when in gear is almost a dead giveaway that its something with your exhaust system. What kind do you have? Could be a resonator as shaking around wouldnt do anything but while giving it a certain velocity of air (your RPM range) could produce a sound.

Good luck.
 

·
I can drive up your rsx
Joined
·
29,087 Posts
Discussion Starter · #8 ·
I would loosen and retighten all bolts on your exhaust system. Your engine can produce a lot more movement then just shaking stuff around while underneath. The fact it happens when in gear is almost a dead giveaway that its something with your exhaust system. What kind do you have? Could be a resonator as shaking around wouldnt do anything but while giving it a certain velocity of air (your RPM range) could produce a sound.

Good luck.
yeah good point. The fact that the sound goes completely away once everything warms up also points to the exhaust.

I have the tanabe touring exhaust.
 

·
Registered
Joined
·
16,470 Posts
My exhaust hits my sway bar...

do u have an aftermarket sway bar..

it only rattles when its cold or raining...

also when its cold or raining my mid pipe (the section the connects the header to cat back)

hits the bottom of the car...
 

·
I can drive up your rsx
Joined
·
29,087 Posts
Discussion Starter · #10 ·
No aftermarket sway bar.

The fact that it only happens when the exhaust temps haven't really gone high yet is what is leading me more towards the exhaust.

It's also the newest mod I've put on since the tune.

I also never went back a week or so later to check all the bolts. I looked the other day for leaks(found none) but didn't put a wrench on there.
 

·
Registered
Joined
·
3,674 Posts
My car does the same thing. I have RSR ex mag. it is definately my resonator... Quick fix was to use exhaust wrap around it, thats how I found out what it was. Since then I took the exhaust wrap off, its nothing major, but I know how annoying it can get. I might need to get a straight pipe welded... :)
 

·
I can drive up your rsx
Joined
·
29,087 Posts
Discussion Starter · #16 ·
I'll let bjelder test drive it at the Seneca meet. If it rattles for him too.....maybe thats true.....:noes:
 

·
im buggin out!!!!
Joined
·
5,209 Posts
fuck mang to help a little i guess....check ur resonators shake the shit outof it....check ur muffler shake the shit out of it see if it makes noise......pull on the whole exhust from side to side and see if anything tings....Check all ur hangers on the exhaust and header see if there all in good shape....check all the rubber hangers and see if those are good....check to see if the upper muffler hanger is hitting the honda mounting hanger (happens alot on aftermarket rsx exhaust) that would be that last hanger on the back
 

·
Beast Mode
Joined
·
9,149 Posts
So I can't seem to figure this out.

I get this rattle now between 2500 rpms to 4000rpms when the engine and exhaust is cold.

Also only when in gear. Not when in neutral.

it started happening ever since I got tuned. Most likely all those dyno runs loosened something.

But once I've been driving around a little bit it completely goes away. :confused:

I've played with things in the engine bay and have gotten under the car and pulled/tried to move things with no result

Any ideas?
I get a rattle around those rpms from the a/c piping hitting the mugen strut bar, do you have something like that? I had to bend the a/c piping down away from the strut bar to minimize it
 

·
REV HIGH DRIVE HAPPY
Joined
·
9,290 Posts
I get a rattle around those rpms from the a/c piping hitting the mugen strut bar, do you have something like that? I had to bend the a/c piping down away from the strut bar to minimize it
yea sean check your mugen bar...good advice
 
1 - 20 of 23 Posts
Top