Acura RSX, ILX and Honda EP3 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey Guys,

So my problem is, my car starts to act like shit every time it rains... especially gears 2, 3.. then eventually die. I would have to wait til it stops raining. Last time.. we were able to start it up again when it was dry. Check engine light doesn't come on. Battery's fine. We replaced the sparkplugs. New CAT. They've ran it through OBD2 and it doesn't see anything wrong.

So what's up with this? Is something getting wet and messin' up my car? Today, I tried so hard to avoid all the puddles, but after 5 mins of driving in the heavy rain.. i started feeling my engine pulling weaker and weaker again especially gears 2, 3.. and eventually died again. Damnit. Any ideas on what's going on? Thank you.
 

·
bleep-bleep bleeeep
Joined
·
1,631 Posts
Obviously... *something* is getting wet that shouldn't. It's likely electronic. Check all wiring underneath; especially the wiring that is exposed to the rainy pavement. Also... what mods do you have, if any?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
no mods.

Oh so its not raining today right? I went back to my car, started it and drove it home. Saw black smoke being spit out in the beginning.
 

·
Registered
Joined
·
134 Posts
Any chance the air filter element is getting wet? Wet paper doesn't breathe and black smoke on start sounds like a rich condition, possibly left over from previously running/dying from air starvation.
 

·
Registered
Joined
·
1,383 Posts
You may be loosing a cylinder to a leak in the electrics. Wait for everything to dry and work fine, then take a spray bottle with mist and spray away. Start at each plug and keep down the electrics. If you can make it run bad, you've found it. An old wire can have a small crack and the signal may bleed to ground other than where it should.
 

·
i eat f00d
Joined
·
5,890 Posts
have you checked the battery terminals to make sure they are clean and have a good tight fit to terminals.

i had a similar issue, in that when it was moist outside (rain or extremely humid) my car would drive poorly to the point that the car would die.

there are shit ton of corrosion on the terminals and on the wire to terminal connection, and the terminals were a little loose. i cleaned everything up, used some dielectric and tightened the terminal and haven't had an issue since (wet or dry)
 
1 - 8 of 8 Posts
Top