Acura RSX, ILX and Honda EP3 Forum banner
1 - 20 of 21 Posts

·
WE GOT DEBRIS!
Joined
·
6,949 Posts
Discussion Starter · #1 ·
Cliff notes: went in for oil change at the dealer, when I picked up my car, all mechanics had gone home for the day. When I picked up my keys the lady told me I needed a new side motor mount. what should I look for. What I mean is what does a messed up motor mount look like?


Well I went to get an oil change yesterday. My appt. was at 3:30 so they closed at 5...They gave me a loner car (a 07 TL w/navi. awesome car.) So any way by the time I got back to the dealer all the service department had went home. so the lady that gave me my keys told me I needed a new side motor mount. What I wanted to know is what I should look for. Cause the lady that does the paper work didn't know (obviously)..... and they aren't open today to call. So if someone could point me in the right direction, that would be awesome. :thumbsup:
 

·
WE GOT DEBRIS!
Joined
·
6,949 Posts
Discussion Starter · #2 ·
It would be safe to drive right?
 

·
WE GOT DEBRIS!
Joined
·
6,949 Posts
Discussion Starter · #4 ·
I don't even beat on my car that often.... I just wonder how it went so fast..
 

·
WE GOT DEBRIS!
Joined
·
6,949 Posts
Discussion Starter · #6 ·
look for leaking, which side is it?
thats the thing they didn't say anything to me. the paper just said "needs side motor mount" what should I look for...I didn't know they had liquid in them.
 

·
Registered
Joined
·
1,004 Posts
They dont have liquid in them...

but anyways, look for tears in the mount. i know my front mount was torn in half when i went to install my ESMM's, which I guess is kinda common on the RSX. Just visually inspect the mount though and look for tears
 

·
Member
Joined
·
7,611 Posts
thats the thing they didn't say anything to me. the paper just said "needs side motor mount" what should I look for...I didn't know they had liquid in them.
They dont have liquid in them...
Passenger side mount does contain liquid.......

If your car drives reasonably normal, you're probably OK. If you can tell the engine is moving around a lot, and/or you hear a lot of unusual and unseemly noises, you're probably not OK.

You can peep at the side mounts somewhat easily, see if the rubber appears torn and/or if the passenger side mount is wet. Don't be deceived by the "cut-outs" in the driver side mount - all three apart from the passenger side mount have similar rubber inserts, they are not solid. The front and rear mounts pretty much require you get under the car to inspect.

All my OEM mounts were intact but the front when I replaced them with Innovatives. I didn't know for sure it was torn until I completely removed it.

I'd tell you to just replace them all straight up with Innovative mounts, but you have an '06 and I assume it's still under warranty. Let Acura replace it under warranty. Hopefully they won't blame the mount's demise on your driving.
 

·
Zack Killa
Joined
·
4,535 Posts
i think maybe both of the side mounts do contain liquid
 

·
made of particles
Joined
·
11,438 Posts
my drivers side mount was liquid filled. I thought i was leaking tranny fluid till i traced it to the mount. replaced mount, and boom, no more weird leak.
passenger side mount is also liquid filled. both of mine were torn, didnt notice it for awhile and hence was driving on them like that. but i did have esmm's in at the time. i just ordered the mugen mounts and used their sides.
 

·
Registered
Joined
·
6,167 Posts
yeah bud, they'll fix that shit under warranty... shouldnt be hard for them to do at all... just got my front replaced under warranty...

good luck and drive normal until it's fixed... :thumbsup:
 

·
Member
Joined
·
7,611 Posts
my drivers side mount was liquid filled. I thought i was leaking tranny fluid till i traced it to the mount. replaced mount, and boom, no more weird leak.
passenger side mount is also liquid filled. both of mine were torn, didnt notice it for awhile and hence was driving on them like that. but i did have esmm's in at the time. i just ordered the mugen mounts and used their sides.
??? Automatic, or manual? NVM, I just saw "Type-S" in your sig.

Never heard of liquid filled driver side mount......
 

·
WE GOT DEBRIS!
Joined
·
6,949 Posts
Discussion Starter · #15 ·
wow, well I just called Acura, and had them look up my file. The guy said he didn't see anything a motor mount. and that I must of gotten someone elses inspection paper. I was like cool!

Made me worry about nothing.

Thanks a lot guys, really for all the help! :thumbsup:
 

·
made of particles
Joined
·
11,438 Posts
??? Automatic, or manual? NVM, I just saw "Type-S" in your sig.

Never heard of liquid filled driver side mount......
its a type-s, so manual.
yeah, i had this orangey-reddish fluid coming from it, you could see it lightly...gurgling...out of it at idle if you looked really close.

i dont think i have any pics of that one as evidence, but i do have pics from when it was still in the car with fluid all over the side of the trans...you can see it was coming from somewhere above the fill hole.
 

·
Registered
Joined
·
6,167 Posts
its a type-s, so manual.
yeah, i had this orangey-reddish fluid coming from it, you could see it lightly...gurgling...out of it at idle if you looked really close.

i dont think i have any pics of that one as evidence, but i do have pics from when it was still in the car with fluid all over the side of the trans...you can see it was coming from somewhere above the fill hole.
hey could you post pics of this? how much fluid was it? I'm interested.

Thanks :thumbsup:
 

·
made of particles
Joined
·
11,438 Posts
haha honestly, i dont know what happened to them. im pretty sure the previous owner wrecked it, but it didnt show up on carfax. all i know is it was a repo when i got it - when i changed headlights, the front bumper bar was all twisted to hell, some other weird random stuff. whatev, i got a good deal on it.

so im thinking, i installed the esmms, didnt notice anything wrong when i did that, then a few monts later i was seeing leaks from the mounts, so i think maybe collision damage, plus extra stress from the esmms mighta killed em.
 
1 - 20 of 21 Posts
Top