Acura RSX, ILX and Honda EP3 Forum banner
1 - 10 of 10 Posts

·
*BOOSTED* Lead Foot
Joined
·
1,518 Posts
Discussion Starter · #1 ·
I think I may have my boost gauge hooked up incorrectly or may be running to large of hose.

since the stock boost gauge's nylon hose didn't reach far and I messed up the compression nuts, I went to home depot and got a little larger diameter hose, and 1/8" fittings to fit onto the gauge. So far, I'm reading good 7psi of boost like I'm intending. But I think I have a problem...

I don't think I've ever seen a time when my boost gauge goes into vacuum...it's only been in the square at mid 0 area...
When I let off on the boost, the needle fluctuates or flutters and goes down to 0 but never into vacuum.

is this normal operation?

I bought a good length of nylon hose and it runs under the dash, over to the ECU area and goes through the firewall and T's into the compressor to wastegate line. I'm pretty sure my connections are tight because when I boost, it goes up to 7 and stays there until I let off on the gas, then it flutters about 2 or 3 psi as the BOV flutters.
The BOV is hooked intoa weird sensor thing on top of the intake manifold. There's a line that resembles an upside down "U" that goes from the intake manifold to this sensor thing and then from this sensor thing has a tube that used to run to my DC CAI tube. I hooked the line that used to go to the CAI to the BOV. It flutters and doesn't make that kewl BOV sound that Elevation's car does, the high pitched and LOUD PSSSHH...mine just makes kind of a flutter sound like the supra in the F&F movie.. my BOV flutters, is this because I"m only running 7psi?
 

·
*BOOSTED* Lead Foot
Joined
·
1,518 Posts
Discussion Starter · #3 ·
I just had an idea..maybe that weird sensor thing alters the vacuum where if I were to T before this sensor, the BOV wouldn't flutter like this? I'm gonna go try it out now!:)

I just changed my sig to reflect that I've got boost and what BOV and WG I've got...They're both Turbo XS RFL and Evolution, respectively.
 

·
Out on bail
Joined
·
3,816 Posts
o i c, i havent heard the turboXS, but i think the only one that flutters is the Greddy Type-S. I wouldnt be able to tell you why it flutters, but i do know that my friends srt-4 flutters if it has just a little less pressure than needed to blow off.

I'm guessing you just need to rewire the gauges, but then again, you probly know like 100x more than me about turbos, so don't rely on me =).
 

·
*BOOSTED* Lead Foot
Joined
·
1,518 Posts
Discussion Starter · #5 ·
I appreciate your help:) and no, I don't know 100x more than you about turbos:) hehe I know very little about turbos.
 

·
Registered
Joined
·
1,692 Posts
Aft3rburn said:
I think I may have my boost gauge hooked up incorrectly or may be running to large of hose.

since the stock boost gauge's nylon hose didn't reach far and I messed up the compression nuts, I went to home depot and got a little larger diameter hose, and 1/8" fittings to fit onto the gauge. So far, I'm reading good 7psi of boost like I'm intending. But I think I have a problem...

I don't think I've ever seen a time when my boost gauge goes into vacuum...it's only been in the square at mid 0 area...
When I let off on the boost, the needle fluctuates or flutters and goes down to 0 but never into vacuum.

is this normal operation?

I bought a good length of nylon hose and it runs under the dash, over to the ECU area and goes through the firewall and T's into the compressor to wastegate line. I'm pretty sure my connections are tight because when I boost, it goes up to 7 and stays there until I let off on the gas, then it flutters about 2 or 3 psi as the BOV flutters.
The BOV is hooked intoa weird sensor thing on top of the intake manifold. There's a line that resembles an upside down "U" that goes from the intake manifold to this sensor thing and then from this sensor thing has a tube that used to run to my DC CAI tube. I hooked the line that used to go to the CAI to the BOV. It flutters and doesn't make that kewl BOV sound that Elevation's car does, the high pitched and LOUD PSSSHH...mine just makes kind of a flutter sound like the supra in the F&F movie.. my BOV flutters, is this because I"m only running 7psi?
The BOV shouldn't flutter at all. Right now I'm only boosting 5psi and the BOV is clearly noticeable. I wish i could help you with some instructions regarding the connections, but I didn't install the kit myself.
 

·
*BOOSTED* Lead Foot
Joined
·
1,518 Posts
Discussion Starter · #8 ·
Bip Bip said:
The BOV shouldn't flutter at all. Right now I'm only boosting 5psi and the BOV is clearly noticeable. I wish i could help you with some instructions regarding the connections, but I didn't install the kit myself.
I'll post some video here real soon, but I think I got my lines ran right and whatnot. I "T"'d into the "upside down U shaped hose running from the intake manifold to a weird sensor thing. So far, I'm reading -17 -18 psi at idle, and when I let off the gas it goes to like -21 -22...so my boost is going ok. my bov still kinda flutters...but it's making a more distinct PSSSH sound now:) I talked to richard to confirm my connections were right..so far they are.


On a different note...my car wouldn't start after I had been driving it for a little while, got some food to eat..and went back out to my car.

I talked with richard and lee for a while, and we finally nursed the car back to health. for right now, fuel delivery seems to be my main problem with boost, so I'm going to go back in and take out my fuel pump and put that bolt in there...any ideas on how to remove JB weld?:D
 

·
Registered
Joined
·
1,692 Posts
Soon enough I'll post my Apexi fuel and throttle settings. I have it set so that you could basically drive the car normally without worrying about leaning out on partial throttle.
 

·
*BOOSTED* Lead Foot
Joined
·
1,518 Posts
Discussion Starter · #10 ·
Bip Bip said:
Soon enough I'll post my Apexi fuel and throttle settings. I have it set so that you could basically drive the car normally without worrying about leaning out on partial throttle.
THANK YOU! I really appreciate it...I have no clue as how to tune...I think I tune it...only to end up going back to the original settings. THanks!:D
 
1 - 10 of 10 Posts
Top