Acura RSX, ILX and Honda EP3 Forum banner

1 - 18 of 18 Posts

·
Ohio Crew
Joined
·
438 Posts
Discussion Starter #1
Ok guys i have a stage two comp clutch on my fully built motor with about 280whp and 200 and some odd torque.

My problem is that the other day i come up to a stop sign and when i try to go into first i have to push it in really hard and when its in it starts moving forward with clutch pushed in.....I get home in fourth after shoving it into every gear... After letting my car sit for about 30min i go back to drive it and everything is fine, this was two days ago.

Driving it today and out of no where its doing it again. I try to put it into reverse and it wont let me so i have to push my car out of the parking spot...then i do to put it into first and its the same thing i have to force it in....so i get to where im going (class) when i get out and start my car everything is fine again...idk what the hell is going on.

Help me please!!! :run:
 

·
Ohio Crew
Joined
·
438 Posts
Discussion Starter #3
Adjust your clutch pedal. Check for leaks on the CMC and slave.
ok, i hope this will work....but its driving me crazy bc one min it is fine next its fucked
 

·
Ohio Crew
Joined
·
438 Posts
Discussion Starter #4
ok so now it wont let me in gear ever unless i put it in 1st b4 i start the car than jam it into every other gear...
 

·
☆☆☆
Joined
·
28,161 Posts

·
Ohio Crew
Joined
·
438 Posts
Discussion Starter #6
i ordered new CMC and slave today so im waiting on them
 

·
Ohio Crew
Joined
·
438 Posts
Discussion Starter #7
also my clutch peddle started feeling stiffer today.... so yeah
but thank you for all your advice!
 

·
Registered
Joined
·
1,113 Posts
Any updates on this? I'm having a very similiar problem and I have to jam the car into gear which I know is horrible
 

·
Ohio Crew
Joined
·
438 Posts
Discussion Starter #9
looked in my cmc res and it looked like the o ring was deteriorating...i ordered the cmc and slave will be here friday

ill keep u updated
 

·
Ohio Crew
Joined
·
438 Posts
Discussion Starter #10
replaced CMC and Slave...didnt fix shit! just bought a new clutch...hope that works other wise im just fucked!
 

·
Mazharracer
Joined
·
4,159 Posts
dude exact same thing is happening to me...it wont let me go in first gear, i also have to put it in 5 and 6th gear so i can put it in reverse and it grinds in reverse....i also have competition clutch, i brought it to innovative motor work today, i will let u know what the problem is.
 

·
n00b for now
Joined
·
1,008 Posts
same thing happend to me, i would have to adjust the clutch for it to stop, it was as if even tho you had the clutch all the way pressed, it still wasnt disengaging, so i had to take my transmission on and my problem was the the bolts holding the pressure plate where backing out, therefore causing the engagement point to change as the clutch would heat up and cool, so now i just put the bolts back on with some lock tight and never had the problem again.

btw i also have a comp clutch stage 2
 

·
Ohio Crew
Joined
·
438 Posts
Discussion Starter #13
same thing happend to me, i would have to adjust the clutch for it to stop, it was as if even tho you had the clutch all the way pressed, it still wasnt disengaging, so i had to take my transmission on and my problem was the the bolts holding the pressure plate where backing out, therefore causing the engagement point to change as the clutch would heat up and cool, so now i just put the bolts back on with some lock tight and never had the problem again.

btw i also have a comp clutch stage 2
interesting, ill have to check that b4 i go and put the new one on. thanks
 

·
Ohio Crew
Joined
·
438 Posts
Discussion Starter #14
dude exact same thing is happening to me...it wont let me go in first gear, i also have to put it in 5 and 6th gear so i can put it in reverse and it grinds in reverse....i also have competition clutch, i brought it to innovative motor work today, i will let u know what the problem is.
Any news on this? :dontknow:
 

·
Registered
Joined
·
15,360 Posts
^ throw out bearing, clutch master cylinder, adjust the push rod?
 

·
Ohio Crew
Joined
·
438 Posts
Discussion Starter #18
the casing around the springs broke but since the springs have three layers it stayed alive for a long time after being...that was my problem. Thanks everyone for the help.
 
1 - 18 of 18 Posts
Top