Acura RSX, ILX and Honda EP3 Forum banner

1 - 9 of 9 Posts

·
CRSX Seen better days
Joined
·
22,288 Posts
Discussion Starter · #1 · (Edited)
So I've been having this problem for a while but it just comes and goes. I thought my starter was bad so I replaced that but it still happens.

Cliff notes:
1. Morning cold starts start 100% of the time
2. Usually happens when Im driving and then I shut off the car and I try starting it again (ex. pumping gas at the gas station)
3. Sometimes it takes 5 attempts, sometimes it takes 15 attempts.
4. Sometimes if i hold the key to start it clicks once, (still holding) it will start after like 5ish seconds
5. When the car decides to crank it starts 100% of the time without hesitation.
6. Battery is about 3 years old? i think.
7. I bypassed the clutch switch so it always thinks the clutch is pressed in to start (did this because I thought that was the problem)
8. I can hear the starter click only once when it doesn't start. No weird sounds
9. Does not happen all the time
10. Weather doesn't seem to have a correlation with the problem

Any input will be great. This problem has been happening for about a year now but it never prevents me from getting from point A to B.
 

·
Registered
Joined
·
1,937 Posts
A year does seem like too long a time for the battery to be the problem and not eventually die, even though it is old. Have you inspected the harnesses coming off the battery? I hate how Honda seems to like leaving a long section of the ground wire completely exposed. I replaced both sides of the battery when I did my starter, and wrapped that exposed ground, just because my car's got all sorts of east coast rust:



 

·
CRSX Seen better days
Joined
·
22,288 Posts
Discussion Starter · #3 ·
A year does seem like too long a time for the battery to be the problem and not eventually die, even though it is old. Have you inspected the harnesses coming off the battery? I hate how Honda seems to like leaving a long section of the ground wire completely exposed. I replaced both sides of the battery when I did my starter, and wrapped that exposed ground, just because my car's got all sorts of east coast rust:



Hmm Ill take a look again but the wires definitely do not look like that lol
 

·
bleep-bleep bleeeep
Joined
·
1,631 Posts
I suspect grounding wires/wiring or the starter relay. I'd start with the relay. Starting the engine, I'm told, is the hardest thing the electrical system is ever called to do. Some other threads have pondered about a extra ground wire from the starter chassis to the vehicle chassis. But, again, the intermittent nature of your problem makes me thing it's the relay... or the ignition switch on the steering wheel.
 

·
Registered
Joined
·
15 Posts
Did fixing the ground wires work by any chance ?
Since the thread died I assume he found it.
But if it was a decent battery, a new starter, and the fact that it clicked once before stopping.
Sounds like it would be some type of ground issue.
 

·
CRSX Seen better days
Joined
·
22,288 Posts
Discussion Starter · #9 ·
Update: Replaced my battery 1.5 weeks ago. Havent had a starting issue yet. Looks like the problem was my 3 year old battery. What made me conclude that this was the problem: Car was sitting for 3 days without starting and when I tried to start it, it didnt. Noticed my interior lights and radio was acting funky. Replaced the battery and its all good again
 
1 - 9 of 9 Posts
Top