Acura RSX, ILX and Honda EP3 Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
97 Posts
Discussion Starter · #1 ·
So I got a 7lb race version for my type-S and "tried" to install it. Let my forewarn any others that are thinking about doing it yourself, the directions for this thing are pretty vague and lacking. After I got it installed and tried to fire it up, the belt would jump right off. After different trying different tensions I was able to keep the belt on but not more than idling. There seems to be some alignment issue, but I can't figure it out :confused: At this point I am mentally unable to cope with trying to get it to work so I am taking it to Herb Connolly Acura (Framingham, MA) which is where i bought my car. I found out that they have already installed two other kits so I feel confident that they should get it working. At this point I would rather let professionals deal with it so that I can figure out whether it is me or the kit (I'm guessing it was me) I did alot of research so I know that others have had belt issues, but mine was much more serious. Has anyone else had serious alignment issues and figured them out? or got them fixed?
-stranded and stressed out
:spin:
 

·
Registered
Joined
·
198 Posts
YES! I had the EXACT same problem!! There is a 1/2" metal spacer that goes in between the bottom pulley and the scissor bracket! I threw my belt about 20 times before we figured out that we were missing it. The instruction do not mention anything about it. Check your boxes and the area around where you worked on your car. IT IS THERE SOMEWHERE! Let us know if that fixes it!
 

·
Registered
Joined
·
198 Posts
I dont believe that the recall you are talking about is the case here. Those guys are throwing/destroying these belts over time.

I am willing to bet money that it is the spacer causing his problem. If it is throwing it off that quick (as mine did) something got to be seriously out of whack.
 

·
Registered
Joined
·
97 Posts
Discussion Starter · #6 ·
Which pulley needs the spacer? the pulley that connects on the backside to the power steering bracket? or the lower one which is connected only on one side? I know this sounds stupid, but I remember something falling into my engine area when I was installing pulleys and I could not find it because it never made it to the ground, so this might be my problem. Also it seems that either my SC or PS pulley is out of alignment, does anyone know if the powersteering pulley is supposed to have a spacer? It is either that, or my SC pulley is sticking out too far. Any info would be greatly apreciated as I would rather not spend the money to bring the car to Acura.
 

·
Registered
Joined
·
198 Posts
It is the pulley directly underneath the power steering pulley that needs the spacer. The spacer fits on the side of the pulley closest to the s/c.

Keep us posted!
 

·
Registered
Joined
·
1,400 Posts
the pulley you need to look at is the idler pulley(the run underneath the p/s pulley), the spacer will goes in the middle between that pulley and the scissor bracket. There is no way that pulley will turn without that spacer.
 

·
Registered
Joined
·
97 Posts
Discussion Starter · #9 ·
Thanks guys! That fixed it completely haven't thrown a belt yet, plus I found that one of my wires for the 3rd injector was not connected which was why I was misfiring, so I'm finally running right and boostin' :thumbsup:
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top