Acura RSX, ILX and Honda EP3 Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
So last night I was driving home and I stopped at a stop light. Went to go put it back in gear and there was nothing there. I didn't hear any noises like anything broke. I have never had any issues with my trans. I checked all my linkage and nothing is broken. I can move the linkage at the trans and it still acts like there are no gears. I can move my stick in a circle where the gears should be. My clutch pedal has pressure so I don't think It is that. Any suggestions on where to start?
It's a 02 type s. With 90k on it.
 

·
Registered
Joined
·
16 Posts
I would remove the center console and look at the shifter. I have a feeling that your not getting full engagement because the sifter is broken or the bolt/pin at the pivot has backed out.
 

·
Registered
Joined
·
16 Posts
Can you put the car up on stands and then manually engage the gear at the trams and then start the car and see if it's in gear. Remember wheels off the ground. It's not likely that the problem is in the transmission but it could happen. Just pull one cable on the trans and see if you feel the detention click in. Wheels off the ground you should not need to push the clutch in.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Tried it this morning no wheels moving. Took the gut punch and dropped it off at the transmission shop. I'll post back with what it is.
 

·
Registered
Joined
·
2 Posts
Well not that i can remember, i mean yeah it gets its fair share of hard driving but it wasnt abused badly, and as far as i can remember i was just going over the tracks and went to go back into gear and there was none
 

·
Registered
Joined
·
36 Posts
this happened to me not to long ago after replacing drivers side CV axle. I didn't get the lock ring seated in the trans and it worked its way loose, finally popped out at a light and I was dead in the water. had it towed home, tore front drivers side back apart and seated the inner clip on the splines in the trans and put back together, topped off fluid and good to go. mine is an auto. good luck
 
1 - 14 of 14 Posts
Top