Acura RSX, ILX and Honda EP3 Forum banner
1 - 16 of 16 Posts

·
moo moo
Joined
·
1,352 Posts
Discussion Starter · #1 ·
Shop disconnected my battery - so the radio is now prompting me for the radio code; which I have.

For the life of me I can't get it to accept the code (it did once before - after 4 tries). This time I'm on attempt #20+ and its still not taking it. Is there some special trick to doing this?

What am I missing?
1. turn key to position 1
2. push power on radio
3. at the "code" prompt
4. enter 5 digit code
5. rock and roll
 

·
Registered
Joined
·
1,664 Posts
you have the wrong code.

Are you the first owner?

My radio code didn't match my VIN, it was from an 04 NBP Base...

Take the radio out to get the serial #... go to the dealership, get them to look it up, and get a list of possible codes.
 
  • Like
Reactions: aesop

·
Hi there
Joined
·
696 Posts
I really hope this wasnt a honda dealer that didnt put your radio code back in. At my store honda really emphasizes making sure you have the radio code and writing down all radio presets before disconnecting the battery. I would drop it right back off at their door and tell them to make it work.

But anywho since ive been working at a honda dealer ive seen many factory radios replaced, Yours could have been replaced if you are the second owner and just dont know about it. So you could have the code for the old radio. Ive never heard of the hold 1 and 6 thing but give it a shot and if that gets you your serial number then call acura and ask for it. Otherwise you will have to take out your radio to get the serial number and then wait for acura to get you the code.
 
  • Like
Reactions: aesop

·
moo moo
Joined
·
1,352 Posts
Discussion Starter · #14 ·
Alright so it seems the dealership gave me the wrong code, and they also had the wrong code on their system.

Service guy gave me the correct one - and I was good to go (he did the 1&6 trick - which supposedly only works on 03+)
 

·
moo moo
Joined
·
1,352 Posts
Discussion Starter · #16 ·
Yeah - Listening to the sound of the engine/exhaust gets boring really quickly..

thanks everyone...

Now I gotta go deal with a broken wire on my primary o2 sensors :S
 
1 - 16 of 16 Posts
Top