Acura RSX, ILX and Honda EP3 Forum banner
1 - 20 of 26 Posts

· N/A to go please...
Joined
·
1,787 Posts
Discussion Starter · #1 ·
Did anybody else find this??

My A/F is fairly flat until it hits 7k RPM, then it spikes or dips sharply. At first I thought this might be the 'open loop' bug Conrad found, but the same thing is happening with 1.0.15. I add a bit of fuel, or take a bit away and it has no real effect. Then Wham! Suddenly it spikes the other way after changing the fuel values by 10-15 units. I can have my A/F above 7k RPM in the mid 12s, or at 14.5, but not at 13.2 where I want it.

Any ideas? Thanks!

Peace

WhiZ
 

· K series tuning liberator
Joined
·
2,364 Posts
well, from what i understand....when tuning fuel, one increment is one percent fuel...so 15 increments would be 15% more fuel, or 15% less depending on if you are going down or up.

Maybe try less of a jump in fuel....try the middle of the road and see if that gets you closer to your target AF ratio. Then slowly work up or down depending on what the outcome was.
 

· N/A to go please...
Joined
·
1,787 Posts
Discussion Starter · #3 · (Edited)
Here's an example of what I'm talking about. Notice the sudden dip after 7k

Peace

WhiZ
 

· N/A to go please...
Joined
·
1,787 Posts
Discussion Starter · #4 ·
teamxrsx, thanks I've already tried that. When I say 15 units of fuel, I mean literally 15 units. Going from 1590 to 1575, which is like less than .1%

Peace

WhiZ
 

· K series tuning liberator
Joined
·
2,364 Posts
i would keep trying slowly to get that AF ratio up.....

This may sound stupid, but are you tuning in open loop?
 

· K series tuning liberator
Joined
·
2,364 Posts
WhiZ said:
teamxrsx, thanks I've already tried that. When I say 15 units of fuel, I mean literally 15 units. Going from 1590 to 1575, which is like less than .1%

Peace

WhiZ

AH...i c....mis-understood ya.. WOW>..thats a big jump for only a .1% change in fuel value.
 

· N/A to go please...
Joined
·
1,787 Posts
Discussion Starter · #7 · (Edited)
Here's one going the other way. I didn't get that much above 7k, but you can still see the sudden spike. I think the total difference in fuel units at the 7k and above values was around 50 between the two runs. Like I said, there seems to be a 'threshold'. Go above it, and I'm too rich. Go below it and I'm too lean. Can't seem to find a happy medium.

Everything before 7k stays about the same.

Peace

WhiZ
 

· N/A to go please...
Joined
·
1,787 Posts
Discussion Starter · #8 ·
teamxrsx said:
i would keep trying slowly to get that AF ratio up.....
Trying!! :)

teamxrsx said:
This may sound stupid, but are you tuning in open loop?
According to the log I am... Like I said, I thought this might be the bug conrad found, but it's still happening in 1.0.15.

Thanks for your help!

Peace

WhiZ
 

· N/A to go please...
Joined
·
1,787 Posts
Discussion Starter · #9 ·
teamxrsx said:
WOW>..thats a big jump for only a .1% change in fuel value.
Well, by the time it finally goes the other way, I've changed it a total 45-60 units. In this case, I was running too rich (12.5 A/F) above 7k using around 1650 units of fuel at 872 mBar. I decrease 872+ mBar values at 7k+ by 15-20 units, but with no change to A/F. Another 15-20, no change. Another 15-20, and I'm at 1595 units of fuel at 872 mBar at 7k RPM but then I spike to 14+ A/F.

Very frustrating! I suppose I could use simple math to say that it should be at 1625 units at 872mBar at 7k, (and adjust the greater mBar, RPM values as well) but why doesn't the log reflect this properly??

Very frustrating. :firemad:

Oh well, I'll get it figured. :)

Peace

WhiZ
 

· ECU Tuner
Joined
·
3,588 Posts
WhiZ said:
Trying!! :)
According to the log I am... Like I said, I thought this might be the bug conrad found, but it's still happening in 1.0.15.
That's unrelated to what I found.

I suppose you have a whole library of graph templates just as I have. Did you view that nasty dip/spike with some other templates to see if some other variable changes values there?
 

· N/A to go please...
Joined
·
1,787 Posts
Discussion Starter · #11 ·
conradb212 said:
Did you view that nasty dip/spike with some other templates to see if some other variable changes values there?
Not yet, but I guess that's the next logical step. :)

Peace

WhiZ
 

· K series tuning liberator
Joined
·
2,364 Posts
make sure you manually place the ECU in open loop(using the disable closed loop function)...then do your tuning...you never know.

Keep working on it in open loop and tell us what you found.
 

· San Diego OG RSX
Joined
·
968 Posts
conradb212 said:
That's unrelated to what I found.

I suppose you have a whole library of graph templates just as I have. Did you view that nasty dip/spike with some other templates to see if some other variable changes values there?
I'll bet money that AFCMD changes there too. It must have something to do with that V2...but im not too sure.
 

· N/A to go please...
Joined
·
1,787 Posts
Discussion Starter · #16 ·
Todd said:
What are your cams doing at that point? They should probably be coming back down to 30deg or so around 7k.
Yup, that's exactly where they are. No sudden jerks or changes on the cam angles... I can't find a single other thing that changes significantly at 7k.

Oh well, I'll keep at it. Thanks for the help guys.

Peace

WhiZ
 

· ECU Tuner
Joined
·
3,588 Posts
WhiZ said:
Yup, that's exactly where they are. No sudden jerks or changes on the cam angles... I can't find a single other thing that changes significantly at 7k.

Oh well, I'll keep at it. Thanks for the help guys.
WhiZ, can you post an entire datalog. I'd like to take a closer look at that spike.
 

· N/A to go please...
Joined
·
1,787 Posts
Discussion Starter · #19 ·
Veilside02 said:
what happines to your car when it goes over 7k, does it stop reving, or does it lose power?????Thanks-Brandon
No, that's the other weird thing... Car seems to be pulling fine right up to redline. It's just the A/F goes nuts.

Peace

WhiZ
 

· N/A to go please...
Joined
·
1,787 Posts
Discussion Starter · #20 ·
conradb212 said:
WhiZ, can you post an entire datalog. I'd like to take a closer look at that spike.
Conrad, here's the one with the 'dip', but I'm having trouble finding the spike one, and it was the only real spike I had. I have other dip ones if you want. I dump my datalogs to my desktop to keep the notebook easier to organize, and I may have lost that one. :firemad:

Peace

WhiZ
 
1 - 20 of 26 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top