Acura RSX, ILX and Honda EP3 Forum banner
1 - 20 of 24 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter · #1 ·
Hi All,

Whenever I use the auto up function of my driverside window it goes up about halfway and then it stops. Sorta like it triggers some kind of pinch sensor. It does this 99% of the time. I heard there's a TSB for this. My question is:

1.) Does anyone have this TSB? Yes I searched for it.

2.) I'm thinking about bringing my car into Acura of Glendale California. Has anyone heard good/bad thing about this dealership.

Oh yeah, some extra info. I have 2004 NBP Type-S, completely stock.

Thanks for the help.
 

·
Registered
Joined
·
52 Posts
Hi All,

Whenever I use the auto up function of my driverside window it goes up about halfway and then it stops. Sorta like it triggers some kind of pinch sensor. It does this 99% of the time. I heard there's a TSB for this. My question is:

1.) Does anyone have this TSB? Yes I searched for it.

2.) I'm thinking about bringing my car into Acura of Glendale California. Has anyone heard good/bad thing about this dealership.

Oh yeah, some extra info. I have 2004 NBP Type-S, completely stock.

Thanks for the help.


Mine is an 02 and hits a 1/4 way up and does same thing until I go above the midwindow area then it goes up....
 

·
RIP RSX-S
Joined
·
1,695 Posts
Mine is an 02 and hits a 1/4 way up and does same thing until I go above the midwindow area then it goes up....
my 02 does the same thing, but not all the time though.
 

·
Knows he can't spell
Joined
·
563 Posts
What is a TSB?
 

·
Rice-picker
Joined
·
2,637 Posts
have you guys tried reprogramming the auto up/down?

Edited: here's the steps
1. Start the car.
2. Hold your drivers side windows button down for approximately five to eight seconds.
3. Hold your drivers side window button up for approximately five to eight seconds
4. Your auto up/down feature should work.
 

·
Canon Crew
Joined
·
12,127 Posts
have you guys tried reprogramming the auto up/down?

Edited: here's the steps
1. Start the car.
2. Hold your drivers side windows button down for approximately five to eight seconds.
3. Hold your drivers side window button up for approximately five to eight seconds
4. Your auto up/down feature should work.
No its encountering resistance, as a safety feature the window goes back down.

Not needing reprogrammign
 

·
Just Cooping
Joined
·
4,760 Posts
clean the sides of the window and put some silicon grease on the side edges.. that's all the dealer did when i took mine in for the same problem... (it fixed it)
that is what the dealer will do. fixes it usually
 

·
Knows he can't spell
Joined
·
563 Posts
have you guys tried reprogramming the auto up/down?

Edited: here's the steps
1. Start the car.
2. Hold your drivers side windows button down for approximately five to eight seconds.
3. Hold your drivers side window button up for approximately five to eight seconds
4. Your auto up/down feature should work.
thank you I will try that. because mine is encoutering no resistance.
 

·
Registered
Joined
·
317 Posts
I took my car to Acura of Glendale for the same prblm. Told me its because of my tint and that they maxed out the sensor or some BS and cleaned the tracks and that they can't do anything else to fix it. I still have the prblm but now I have a very loud screeech whenever its cold. Let me know how they treat you
 

·
Old Skool
Joined
·
1,345 Posts
What's causing this is the Auto Up feature has a safety where if there is somthing in the way (ie : arm) the window will roll back down. The window tracks are dirty and needs to be cleaned and lubed up so there is no resistance or jumping of the window which will cause the window to roll back down... get some part washer and silicone lube at your local auto parts store clean out the window track (sides of the window) and your issue will be resolved.
 

·
Registered
Joined
·
253 Posts
For me it seems like the window tracks are messed up. At about a middle point my window kind of jerks like it realigns itself and keeps going up. But with the auto up it stops and goes back down right at that point.

I have an 04 btw.
 

·
made of particles
Joined
·
11,438 Posts
mine was giving me probs during a roadtrip a couple months ago. yeah, it was cold. id put it down to pay a toll, put it back up, and itd only go halfway, then go back down. i just held the button "down" for, like, a 10 count, then put it up for a 10 count and it seemed to fix it...
 

·
Registered
Joined
·
433 Posts
my 06 stopped working as soon as it got cold then i was about to take it to acura and it just happened to be a real warm day (70) in january and it worked and has worked since. then today i tried and it doesnt work again? you all were sayin that dirt can affect it...what about pollen? that shit is all over the inside and outside of my windows
 

·
Registered
Joined
·
2,937 Posts
Whoever's having this problem and the dealer tries to tell you that it's because of your tint, FIGHT IT. My window started this crap well before I had tint applied. I made sure and told the dealership that it was starting to act up intermittently, that I was going to go have tint put on, and that I didn't want any flack when I eventually brought it in to get fixed. I finally did take it in to get fixed and they hassled me about the tint saying that they weren't responsible if the tint got damaged during the repair. The hell you're not responsible...asshats.

GOLD COAST ACURA IN VENTURA, CALIFORNIA CAN STILL FALL IN A WELL AND DIE FOR ALL THE SHIT THEY PUT ME THROUGH!! I HOPE YOU **** ARE READING THIS, TOO!! Stupid pricks.
 

·
Registered
Joined
·
200 Posts
OK.....I have posted this several times from other people having the same issue.

The Acura where I live is very good. I had the same problem. The problem is the run channel. It causes the window to bind when the window is going up, forcing it back down. It is under warranty, until 60km, unless you get it extended. Most of the time also, when they replace the run channel, on the bottom of your glass there are two bolts that hold the glass onto the bracket. The brackets are glued on with some pink silicon shit from the factory. With the window binding, these two clips loosen up. Get Acura, or if your going to DIY, urethane the two clips back on. It is 100% better than getting that part brand new.

But please believe me, it is the run channel causing this. Nothing else. Get it fixed and the problem will be solved.
 
1 - 20 of 24 Posts
Top