Acura RSX, ILX and Honda EP3 Forum banner

1 - 7 of 7 Posts

·
Vendor
Joined
·
1,224 Posts
Discussion Starter #1 (Edited)
We have spent some time now with several different turbo systems, running with and without Hondata tuning. We want to know if any of you experience a hesitation with your turbo system.

Here is the first scenario:

You are cruising off boost above 3000-3500 rpm and gently ease into the throttle (less than 30% throttle travel). The boost builds up to 7-8 pounds, the car hesitates and maybe bucks a little.

If you give the car full throttle, within 1-2 seconds, the hesitation goes away and the car accelerates much more strongly.

Second Scenario. You are accelerate hard and change gear. The car hesitates for a second or two after gearchange then accelerates more strongly.

If you are experiencing these problems, post here with your turbo setup. I do not think this is turbo brand related, but related to a function of the stock ECU.

If any of you have access to a scan tool, particularly a Honda tool and are experiencing these problems drop us a line. This will help us diagnose and possibly offer a fix.
 

·
Murderator
Joined
·
13,398 Posts
The second Problem....I have that sometimes....I always figured it was just the turbo spooling back up....
 

·
Vendor
Joined
·
1,224 Posts
Discussion Starter #3
Arcticblue said:
The second Problem....I have that sometimes....I always figured it was just the turbo spooling back up....
It shouldn't take more than 1/2 a second for the turbo to spool up after a gearchange at peak rpm. You can check this. Watch the boost gauge (if you have one) and see how long it takes to get up to full boost after the gearshift.
 

·
Murderator
Joined
·
13,398 Posts
I will pay attention to that tomorrow...see what happens...
 

·
Registered
Joined
·
46 Posts
my car had the first problem you described, it felt like a bad miss until you gave it a lot more gas then would accelerate fine.
the car didnt start out like this, it ran fine for a month then started developing this problem. i sent the emanage back to greddy and they said it was fine. i say had this problem because i took the kit off because of it. ive been waiting for the new hondata computer to try it again.
 

·
K series tuning liberator
Joined
·
2,524 Posts
i get light underboost hesitation(sometimes) and the second problem you spoke of as well. I thought it was the ECU retarding timing after shifts(second problem). It does it sometimes, not everytime. Also Doug, i get some light knock on warm days even with my Denso IK24's gapped to .028. I think my ECU is advancing my timing too much at light throttle (less than 10%), any suggestions?

BTW: i have the GReddy kit and i am waiting on the k-pro as well. Would love to be a ginney pig!! :)
 

·
Murderator
Joined
·
13,398 Posts
^^^ Yea....I get the same thing...Light detonation under light throttle....
 
1 - 7 of 7 Posts
Top