Acura RSX, ILX and Honda EP3 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
So my car has been idling really strangely ever since i installed my ingalls engine damper. My car is idling around 1100 and shoots up a couple hundred rpms then falls back to 1100 if left idling. The ecl also came on. Also i tried installing within the last couple of days my hondata intake manifold gasket but came up short when i broke 3 sockets on 2 of the bottom bolts. I checked all the vacuum hoses to make sure they were reconnected to the throttle body and intake properly after the failed installation to make sure that wasn't the problem. In addition i also just installed my relflash about a week ago just to give a little background info. With all this said i started getting this problem after i installed the engine damper. Anyone that can help or pinpoint me in the right direction would help out alot.
 

·
Registered
Joined
·
22 Posts
First thing to do is see what code or codes show. They will point you in the right direction.

With all of the recent work it sounds like you did. It could be a lot of things.

My money is on an intake manifold leak.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
yea was hoping that wasn't the issue. ill go get the codes today thanks for the help
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
i got the code p0505 idle system malfunction going to try and clean the iac value to start off with sound like a good idea?
 

·
Retired OG
Joined
·
147,491,194 Posts
it has nothing to do with your damper, it has to do with the install of the gasket, you messed it up somewhere time to re-check all your work
 
1 - 5 of 5 Posts
Top