Acura RSX, ILX and Honda EP3 Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
252 Posts
Discussion Starter · #1 ·
Ok so i spent the quarantine fixing up and modifying my 06 rsx. Prior to this it had a full K20a swap, tls bbk, new brakes all around (pads, rotors, lines, fluid), front lower control arms with faster increasing bushings, new tie rod ends and endlinks.

After quarantine i changed out the clutch for a state 1 exedy clutch, light weight flywheel, and rear main seal since it had been leaking for awhile. I also upgraded the motor mounts to hasport 70a’s, installed koni/GC coilovers, rear lower control arms, progress rsb, bloc rigid collars and threw on some potenza re71r tires. On top of that, i also cut out some rust holes and welded in sheet metal. Of course the first drive with the set up was a bit rough with the alignment and a few things needed to be adjusted or tightened down . I have gotten this car aligned 3 times now and it still pulls randomly left or right. It feels like it pulls left on the throttle and right off. I have taken notice to a whirring noise coming from the transmission, so i do have fear that might has something to do with the issue. I just have no idea as no one can get this thing to pull straight and I’ve spent quite a lot of time to get it to this point.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
252 Posts
Discussion Starter · #2 ·
Current stance of the car. As you can see, not slammed or running any extreme camber. Hence my confusion on why it’s pulling either direction.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
252 Posts
Discussion Starter · #3 ·
Update: incase anyone else comes across something like this, the place i got the tires mounted and balanced did a horrible job. Two of the wheels had a ton of weights added to the wheel. It was enough to cause the car to pull right with one of those wheels on the back left and the other on front right


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
154 Posts
Update: incase anyone else comes across something like this, the place i got the tires mounted and balanced did a horrible job. Two of the wheels had a ton of weights added to the wheel. It was enough to cause the car to pull right with one of those wheels on the back left and the other on front right


Sent from my iPhone using Tapatalk
All you had to do was have the tires re balanced?
 

·
Registered
Joined
·
252 Posts
Discussion Starter · #7 ·
All you had to do was have the tires re balanced?
It’s definitely the tires. They rebalanced and rotated them and it got better, i rotated them one day and it went back to pulling. I’ll play with it more in the spring to figure it out.


Sent from my iPhone using Tapatalk
 

·
{~UDP~}
Joined
·
266 Posts
just out of curiosity, what size tire/offset are you running? have you eliminated any possible conditions where there might be something rubbing? hard bumps+heavy accel= wheel hop kinda thing...
did you double check the CV shafts, axle nuts, everything went back in proper? not trying to insult at all, just good to double check everything, I know I've missed shit before
 

·
Registered
Joined
·
252 Posts
Discussion Starter · #9 ·
just out of curiosity, what size tire/offset are you running? have you eliminated any possible conditions where there might be something rubbing? hard bumps+heavy accel= wheel hop kinda thing...
did you double check the CV shafts, axle nuts, everything went back in proper? not trying to insult at all, just good to double check everything, I know I've missed shit before
Yes yes and yes lol. It’s definitely something with the tires. Particularly one of them. If i rotate my left side it changes.


Sent from my iPhone using Tapatalk
 

·
{~UDP~}
Joined
·
266 Posts
if they have rebalanced the tires already (remove all weights and start over) and you're still having issues with one, then the only thing I can think is some sort of manufacturer defect in the tire itself. if you did this at a box store they would just replace the one tire that wasn't balancing right or what not and chalk it up as much
 

·
Registered
Joined
·
252 Posts
Discussion Starter · #11 ·
if they have rebalanced the tires already (remove all weights and start over) and you're still having issues with one, then the only thing I can think is some sort of manufacturer defect in the tire itself. if you did this at a box store they would just replace the one tire that wasn't balancing right or what not and chalk it up as much
I bought the tires from tirerack so I’m not sure how that works lol


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,479 Posts
You're sure the shop didn't half ass your re-balance? There will be residual adhesive on the wheel from where the old weights previously were placed. I had the same exact situation as you, went and got the tires "balanced" again, and ended up going to a third shop where they removed the old weights and balanced the wheel properly. A defect with one tire is less likely than the tire tech just being lazy when he balanced your wheels, which is unfortunately very common in my experience.
 

·
Registered
Joined
·
252 Posts
Discussion Starter · #13 ·
You're sure the shop didn't half ass your re-balance? There will be residual adhesive on the wheel from where the old weights previously were placed. I had the same exact situation as you, went and got the tires "balanced" again, and ended up going to a third shop where they removed the old weights and balanced the wheel properly. A defect with one tire is less likely than the tire tech just being lazy when he balanced your wheels, which is unfortunately very common in my experience.
Oh yea, they redid the balance for sure. Weights are all over the inside of my wheel which leads me to believe that tire is defective.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,479 Posts
Oh yea, they redid the balance for sure. Weights are all over the inside of my wheel which leads me to believe that tire is defective.


Sent from my iPhone using Tapatalk
Ok, that sounds like they did not balance you correctly... There should be a weight here and there, maybe 3-4 side by side, but not all over the wheel.
 

·
Registered
Joined
·
252 Posts
Discussion Starter · #15 ·
Ok, that sounds like they did not balance you correctly... There should be a weight here and there, maybe 3-4 side by side, but not all over the wheel.
I’ll send a pic of it when i get a chance. They’re are just sporadically placed inside the wheel. I’ll be kind of pissed if it’s just a matter of balance.


Sent from my iPhone using Tapatalk
 
1 - 15 of 15 Posts
Top