Acura RSX, ILX and Honda EP3 Forum banner
1 - 20 of 31 Posts

·
Registered
Joined
·
746 Posts
Discussion Starter · #1 · (Edited)
Was ridiculous, 115 track temp, 100% humidity...

Did the best i could, and had my friend who is an awesome driver give it a shot too...Didn't really launch it hard off the line, just 1.80-1.85 60' times...

Best ET we could get was [email protected]

Not too bummed though, every other car was doing horrible...Stock and light modded LS1's were running mid 14's, 1 type S that i saw was in the high 15's, another Evo was in the mid-high 14's, and a ZR1 was in the mid 13's- i was even pulling on him and trapping higher than the LS1's...

My friends had an auto C5 with I/E that got a best of [email protected] 103, and his brothers SS was just a bit higher

So my car under optimal conditions is easily capable of 12's...I'll be getting an official tune, along with the cams put in, and i'll be on race gas next time i go
 

·
Registered
Joined
·
31 Posts
Nice. Thats definitely good for some 12s with the right temp.

And its your first time at the track in the evo right?
 

·
1,200hp stable... Bitches
Joined
·
6,053 Posts
Nice times and your car is definitely a 12 sec car under good conditions. But wait, you have the HKS 272 cams in your sig, but they're not installed, what else do you have in your sig that isn't installed. Lame. :rolleyes:
 

·
Registered
Joined
·
273 Posts
lol...odie I hit up the track on friday night and messed up my car. So now I need a new clutch and 2nd gear synchros. Although with a slipping clutch and not being able to go into second gear for a second, I still pulled a 14.1. My clutch was slipping so bad that I was only hitting 2.4 60 foots. lol Last time I was at the track it was 1.8 60's and high 12's in the quarter.
 

·
Registered
Joined
·
273 Posts
Ohhh and my CAT blew through and was stinking real bad while the inside of it was burning....that slowed me down too. So I ordered the Ultimate Racing Test Pipe yesterday from Boostsolutions.
 

·
Banned
Joined
·
721 Posts
how much more have you done to yours than the EVOs that were hitting 14s? That's crazy fast compared to theirs..
 

·
Registered
Joined
·
2,387 Posts
106 trap speed? All your posts talk about killing modded Lightnings by bus lengths but yet your pulling 106s? hmmmm
 

·
Registered
Joined
·
2,387 Posts
Another LeveL DJS said:
remeber the weather..
I can see weather affecting slightly but the way this guy talked I thought his car was an 11 sec car trapping 115 or something......
 

·
Registered
Joined
·
397 Posts

·
Registered
Joined
·
746 Posts
Discussion Starter · #15 ·
modded lightnings were in the 14's...Basically had what the one i raced has...Remember it's a truck- and at higher speeds they die out...I'm trapping higher than LS1's which would eat a lightning on topend

I even talked to a guy with an 03 Cobra who ran 11.6 previously- the best he did was 12.54 that night with DR's...The weather definitely had a major part in my time
 

·
Registered
Joined
·
746 Posts
Discussion Starter · #16 ·

·
Registered
Joined
·
746 Posts
Discussion Starter · #17 ·
pyropete said:
how much more have you done to yours than the EVOs that were hitting 14s? That's crazy fast compared to theirs..


I think this guy had an intake and turboback...Had a few runs that broke into the 14's...Most that i saw were low 15's

It was just rediculous how slow everything was
 

·
Registered
Joined
·
397 Posts
odie3283 said:
On street tires we'll be close...I might go wednesday or thursday again- hopefully it'll be 30 degrees

HEHE, good thing I wont run street tires vs an AWD car....... :) Muhahaha, I shoulda been in the 11's this weekend.......GRRRRRRRRRR.......

Puting the clutch in tommorrow, i'll let you know if my break in is done in time...
 

·
Registered
Joined
·
746 Posts
Discussion Starter · #20 ·
RoadRunner Type S said:
Nice times and your car is definitely a 12 sec car under good conditions. But wait, you have the HKS 272 cams in your sig, but they're not installed, what else do you have in your sig that isn't installed. Lame. :rolleyes:

Cams are in the car- just in the trunk


BTW i made a run and my MBC hose blew off- with no boost i ran a [email protected] letting off before the end
 
1 - 20 of 31 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top