Acura RSX, ILX and Honda EP3 Forum banner
1 - 20 of 38 Posts

·
Registered
Joined
·
235 Posts
Discussion Starter · #1 ·
Just checkin on the forum here before i take my car to the shop the find out. Sometimes, white smoke comes out of the exhaust pipe. LOTS of it...like clouds of white smoke. People told me i just needed to be tuned and i probably have some fat spots, so i ignored it for the first 2 days. I checked the dipstick and the oil was extremely low. Last night i put in mobil 1 synthetic oil and today it was smoking again. It happens usually low throttle at around 2k-3k rpm. I'm thinkin it has something to do with the turbohousing being loose and causing oil to burn quicker? =( I duno
 

·
Bitch where's my Money!
Joined
·
844 Posts
if it was oil burning it would be blue...could be the head gasket is leaking, that would cause clouds of white smoke
 

·
Registered
Joined
·
235 Posts
Discussion Starter · #3 ·
Some of my friend's say it is whitish/blue. I guess i'll tell the shop to lookout for the turbohousing and also the headgasket.....
 

·
Registered
Joined
·
6,623 Posts
check the color of your oil.....if its milkshake color youve got a 1000 dollar bill on ur hand
 
Joined
·
8,021 Posts
MI4K20 said:
either headgasket or piston rings
Mine did that when I first had my turbo installed. At first it was every once in awhile. After a couple days, it turned into constant. Turns out that seals in the turbo went bad.
 

·
Registered
Joined
·
419 Posts
your getting blow by..when i had my turbo i had that for a while..you might be running really rich..does the smoke stay in the air or evaporate? is it black?? you could have a number of things..from oil in the turbo or the manifold..you could be burning gas if you dont have a cat..so many things ugh..on second thought take it to a shop they'll take car of it for you..and yes check the oil..if it looks milky you need to take car of that because your head gasket is probably gone
 

·
Registered
Joined
·
568 Posts
If you are seeing more than just a little white smoke you could have a bad turbo seal, a loose bolt on the turbo housing or a kink in the turbo oil drain line. Have the shop check on those items. Call Cybernation on Monday for help.
 

·
Registered
Joined
·
235 Posts
Discussion Starter · #9 · (Edited)
turbotech said:
If you are seeing more than just a little white smoke you could have a bad turbo seal, a loose bolt on the turbo housing or a kink in the turbo oil drain line. Have the shop check on those items. Call Cybernation on Monday for help.
Thanks. I'm going to the shop and I'll call you after
 

·
Registered
Joined
·
235 Posts
Discussion Starter · #10 ·
Some oil comes out of the exhaust at idle when the engine is cold. :dontknow:
 

·
Registered
Joined
·
1,582 Posts
Sounds like piston rings too me.........
 

·
Registered
Joined
·
235 Posts
Discussion Starter · #12 ·
Can't be...never ran lean...only boosted 12psi max on 8.5 compression.....was supposed to go to 16psi but havent yet.
 

·
Registered
Joined
·
419 Posts
that doesnt mean you cant run lean?? who tuned your car?
 

·
Still tuning....
Joined
·
3,836 Posts
scottatyamaha said:
Sounds like piston rings too me.........
WTF would this guy know...he dont even have a rsx :spin:

sounds like rings to me too. the only way for that oil to get there would be from pistons seals not right/broke...or the turbo has a seal leak. i would it rather be the turbo seals, and not have to tear the block down to get to the problem.

scott, im off friday, saturday, sunday....if you get a chance come on over one day. saturday i think im going to greenville, but let me know. also, im on 3rd now so i dont go in till 11pm.
 

·
Registered
Joined
·
235 Posts
Discussion Starter · #16 ·
02DSM_Type-S said:
If this is the case, then change your sig.
No reason to lie
That's funny cuz i put that in my sig the day i went to the shop to open it to 16psi......lie? damnnnnn dont get all mad :blah:
 

·
Registered
Joined
·
281 Posts
i had a similar problem in october. Check the thread "cybernation stage 2 down" turned out that my piston in cylinder 1 "melted down". I had to get the engine bored out 1 over and get oversized pistons.
 

·
Registered
Joined
·
1,857 Posts
bozrahrsx said:
my piston in cylinder 1 "melted down".
why?? what caused it?
 

·
Registered
Joined
·
281 Posts
the cause for m piston melting is still kind of uncertain. It got hot, expanded and broke apart. Cybernation thinks it was due to boost spike.
 
1 - 20 of 38 Posts
Top